通达信突破黄线公式

通达信 60分钟线XS通道破SDN黄轨公式

我没用过这个指标,所以不晓得您说的是什么线,您应该说清楚是什么指标:他的名称,分类,这样我看到公式原代码才好编写。

请老师把(水手突破)公式改成分别选出K线变成黄色和洋红色的选股公式,谢谢,通达信版本

ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZ,:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
上面这两句是废话可以去除;
选股公式:
上趋势:=MA(LOW,20)*1.2;
次上趋势=:MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9;
下趋势:=MA(HIGH,20)*0.8;
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
选股:趋势强度=3 OR 趋势强度=4;

请问下大哥,通达信近21天的最高量的点画黄线向右延伸的副图公式源码,万分感谢。

冒个泡

如何设置通达信的分时图突破和站上黄色均线的预警

CROSS(DYNAINFO(7),DYNAINFO(11));

通达信突破W底颈线位的选股公式是怎么样的.希望

你是想找突破下降趋势,并且改成上升趋势的股票吧我感觉你提的高点连线没用,因为每2个高点连线都可以为一个趋势线,这样你还是得一个一个看趋势线是不是有效的, 站上60天线来判定处于上升趋势也并不可靠,在长时间下跌时,反弹经常可以过60线,按你的表达,这个公式做出来我想实用意义不大如果你有更好的方法来表示趋势线,我可以帮你写出这个公式,

通达信突破W底颈线位的选股公式是怎么样的。希望你能帮我编写下公式,小弟万分感谢。

你用同花顺的形态选股就可以了